Delay in Data Pipeline
Incident Report for Tive
Resolved
The outage is over and all data has been processed.
Posted Jun 13, 2023 - 21:37 UTC
Identified
The root cause of the outage has been resolved and we're currently working on processing the data that was recieved during the outage.
Posted Jun 13, 2023 - 21:17 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 20:14 UTC
Investigating
We are currently experiencing significant delays in processing tracker data, due to an AWS outage. We are investigating the situation. No data will be lost.
Posted Jun 13, 2023 - 19:25 UTC
This incident affected: Tracker Data Pipeline (Data Ingestion & Processing, Webhooks & Integrations, Alert Processing) and Platform (Report Generation).