Platform web application is unreachable and tracker data processing is slowed.
Incident Report for Tive
Resolved
This incident has been resolved and all data processing has caught up without any loss.
Posted May 12, 2023 - 17:05 UTC
Update
Issue has been corrected and we are catching up on the data. We are monitoring it closely
Posted May 12, 2023 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2023 - 15:42 UTC
Update
Platform functionality has been restored, however data processing is delayed.
Posted May 12, 2023 - 14:47 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2023 - 14:09 UTC
This incident affected: Platform (Web Application) and Tracker Data Pipeline (Data Ingestion & Processing).