Intermittent issues with mail provider
Incident Report for Tive
Resolved
This incident is resolved, we're seeing new emails being successfully delivered and no failed sends in the last half hour.
Posted Apr 30, 2024 - 15:22 UTC
Identified
Our mail provider is having intermittent issues and delays in sending emails. We are monitoring it's status and will update accordingly.
Posted Apr 30, 2024 - 14:20 UTC
This incident affected: Email Provider.