Delays in processing incoming data from trackers
Incident Report for Tive
Resolved
The issue is resolved and we have caught up on processing all data.
Posted Feb 15, 2024 - 14:33 UTC
Identified
We have located the problem and taken steps to mitigate it, we can see the average delay is decreasing. We are still investigating the root cause.
Posted Feb 15, 2024 - 12:11 UTC
Investigating
We are investigating delays in processing tracker data for a subset of trackers.
Posted Feb 15, 2024 - 09:26 UTC
This incident affected: Tracker Data Pipeline (Data Ingestion & Processing).