Issues accessing Tive Platform
Incident Report for Tive
Resolved
Service has been restored. We are currently awaiting the post-mortem report from our identity provider to identify the root cause of the issue.
Posted Oct 30, 2023 - 21:38 UTC
Monitoring
We are awaiting further information from our identity provider, but it seems that the situation is improving, and we have not observed any new errors.
Posted Oct 30, 2023 - 20:54 UTC
Identified
Our identity provider is currently facing technical difficulties. We are closely monitoring the situation and will provide updates as soon as more information becomes available
Posted Oct 30, 2023 - 20:30 UTC
Investigating
We are currently investigating this issue.
Posted Oct 30, 2023 - 20:10 UTC
This incident affected: Platform (Web Application).