Slowdown in data pipeline processing
Incident Report for Tive
Resolved
This incident has been resolved.
Posted May 13, 2023 - 16:41 UTC
Update
This incident has been resolved and all data processing has caught up without any loss.
Posted May 13, 2023 - 16:40 UTC
Monitoring
A fix has been implemented and we're catching up with the data.
Posted May 13, 2023 - 15:00 UTC
Investigating
We are currently investigating this issue.
Posted May 13, 2023 - 12:36 UTC
This incident affected: Tracker Data Pipeline (Data Ingestion & Processing).