Alert Processing Delay

Incident Report for Tive

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 17:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 05, 2023 - 17:15 UTC

Monitoring

We have implemented an improvement to allow alerts to resume processing while we further investigate root cause.
Posted Dec 05, 2023 - 17:08 UTC

Investigating

We are currently investigating high failure rates in alert processing.
Posted Dec 05, 2023 - 15:06 UTC
This incident affected: Tracker Data Pipeline (Alert Processing).