Network provider outage
Incident Report for Tive
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 16:17 UTC
Update
Our Telcom's Partner advise that services are stable after a brief outage. Connectivity to Tive Trackers has resumed. Please continue to report any ongoing issues to Tives' 24/7 Support Team
Posted Jun 20, 2023 - 12:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2023 - 12:57 UTC
Monitoring
Our Telecommunication Partner has experienced an unexpected outage that is affecting the connectivity of Tive Trackers. We are in direct regular communication with them, who are working to resolve their issue as quickly as possible.
Posted Jun 20, 2023 - 10:10 UTC
This incident affected: Tracker Data Pipeline (Data Ingestion & Processing).