Slowdown processing data from some devices

Incident Report for Tive

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 18:05 UTC

Monitoring

The delays have recovered and we are continuing to monitor.
Posted Jan 23, 2026 - 17:03 UTC

Investigating

We are investigating an issue which is causing a hour delay processing data for a small subset of devices.
Posted Jan 23, 2026 - 14:42 UTC
This incident affected: Tracker Data Pipeline (Data Ingestion & Processing).