Temporary service degradation during deployment

Incident Report for Tive

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 16:35 UTC

Monitoring

A fix has been applied. The system is processing a backlog of data and we are monitoring recovery.
Posted Mar 12, 2026 - 15:40 UTC

Identified

We are currently investigating an issue affecting parts of the platform following a recent deployment. Some users may experience delays or intermittent errors. Our team is actively working to identify the cause. We will provide updates as we learn more.
Posted Mar 12, 2026 - 14:31 UTC
This incident affected: Platform (Web Application) and Tracker Data Pipeline (Data Ingestion & Processing, Webhooks & Integrations, Alert Processing, Ocean & Air Data).