Data Processing Delays
Incident Report for Tive
Resolved
We've resolved the issue and caught up processing all data.
Posted Nov 20, 2023 - 15:50 UTC
Update
We are still investigating root cause, but have implemented a temporary solution to allow data to begin flowing through the pipeline. We are seeing metrics improve and average delay time dropping. No data has been last.
Posted Nov 20, 2023 - 14:21 UTC
Investigating
We are currently investigating a slowdown in processing incoming tracker data.
Posted Nov 20, 2023 - 13:52 UTC
This incident affected: Tracker Data Pipeline (Data Ingestion & Processing, Webhooks & Integrations, Alert Processing).