Intermittent issues with email provider
Incident Report for Tive
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 01:03 UTC
Update
Our email provider reports that the issue has been fixed, we're seeing new emails being successfully delivered but the backlog is not caught up yet.
Posted Mar 06, 2023 - 19:50 UTC
Monitoring
We are monitoring this issue and will update as soon as our email provider fixes the issue
Posted Mar 06, 2023 - 17:34 UTC
This incident affected: Tracker Data Pipeline (Alert Processing) and Email Provider.