Authentication Provider Outage
Incident Report for Tive
Resolved
Provider has communicated that service has been completely restored. We sincerely apologize for the impact this had on you and your users.
Posted Apr 17, 2024 - 17:14 UTC
Monitoring
We are awaiting further information from our identity provider, but it seems that the situation is improving, and we have not observed any new errors.
Posted Apr 17, 2024 - 15:41 UTC
Identified
Our identity provider is currently facing an outage. We are closely monitoring the situation and will provide updates as soon as more information becomes available.
Posted Apr 17, 2024 - 15:21 UTC
This incident affected: Platform (Web Application) and Authentication (Auth0 User Authentication).