Intermittent service issues caused by upstream provider degradation

Incident Report for Tive

Resolved

The upstream provider has resolved the underlying issues, and platform services have recovered.
Posted May 08, 2026 - 19:34 UTC

Monitoring

We are currently experiencing elevated error rates due to issues affecting one of our upstream service providers. We are actively monitoring the situation and will provide updates as more information becomes available.
Posted May 08, 2026 - 16:31 UTC
This incident affected: Platform (Web Application, APIs).