Issues loading sensor data for trackers and shipments
Incident Report for Tive
Resolved
We've confirmed the issue is fully resolved.
Posted Jul 13, 2023 - 15:06 UTC
Update
A root cause to this issue has been identified and a proper solution is in progress. At this time all services are continuing to operate normally, but we will continue to monitor closely until this solution is deployed as part of our release this coming Thursday.
Posted Jul 11, 2023 - 21:21 UTC
Monitoring
The platform is now available. We're continuing to investigate the root cause.
Posted Jul 11, 2023 - 15:23 UTC
Identified
We have implemented temporary measures and are starting to see a decrease in error rates. We expect performance to resume to normal within the hour while we continue to investigate to determine root cause.

No tracker data has been lost during this incident and alert processing continues to work normally.
Posted Jul 11, 2023 - 15:05 UTC
Investigating
We are currently investigating this issue.
Posted Jul 11, 2023 - 12:19 UTC
This incident affected: Platform (Web Application, APIs) and Tracker Data Pipeline (Data Ingestion & Processing, Alert Processing).