Major Service Outage

Incident Report for Tive

Resolved

All systems are operating as normal. We are aware of an issue where a small amount of tracker data received on 2025-10-20 between 09:20 and 10:50 UTC is not currently visible via the UI or API. We have a plan in place to resolve this, and the data will become visible in the coming days. No data has been lost.
Posted Oct 21, 2025 - 16:12 UTC

Update

Platform Analytics and Reveal are now operational. We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 23:01 UTC

Update

Platform Analytics and Reveal continue to be offline due to the third-party outage.
Posted Oct 20, 2025 - 13:44 UTC

Monitoring

We have successfully processed the data backlog that resulted from the earlier AWS outage.

All services, including the Platform and Tracker Data Pipeline, are now operational. You should see normal performance and up-to-date data.

Our engineering team will continue to closely monitor the systems to ensure all services remain stable. We will post a final update once we can confirm the incident is fully resolved.
Posted Oct 20, 2025 - 12:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 11:55 UTC

Identified

We are recovering from a major, multi-hour outage caused by our cloud provider, Amazon Web Services (AWS). AWS has now resolved its issue, and our systems are back online. We have begun processing the backlog of data that was delayed during the outage.
You may experience delays in seeing new data. We are monitoring the data processing closely and will post a "Resolved" update once the backlog is cleared and all systems are operating normally.
Posted Oct 20, 2025 - 09:52 UTC
This incident affected: Platform (Web Application, APIs, Report Generation, Analytics) and Tracker Data Pipeline (Data Ingestion & Processing, Webhooks & Integrations, Alert Processing, Ocean & Air Data).