Email Notifications Outage

Incident Report for Tive

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 12:31 UTC

Monitoring

We found the root cause and we applied a fix for the issue. We'll continue to monitor until everything is fully resolved.
Posted Mar 06, 2026 - 12:19 UTC

Investigating

We are currently investigating an issue preventing all email notifications from sending
Posted Mar 06, 2026 - 11:28 UTC
This incident affected: Tracker Data Pipeline (Alert Processing) and Email Provider.