Shipment collaborators are unable to view shipments

Incident Report for Tive

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 18:45 UTC

Update

The issue affecting shipment collaborators’ ability to view shipments has been resolved. Service is now operating normally, and we are monitoring to ensure continued stability.
Posted Sep 11, 2025 - 15:56 UTC

Investigating

We are currently investigating an issue where shipment collaborators are unable to view shipments in our platform
Posted Sep 11, 2025 - 15:28 UTC