SMS Alert Outage
Incident Report for Tive
Resolved
The issue has been identified and resolved. SMS notifications are now being delivered successfully.
Posted Nov 17, 2024 - 00:01 UTC
Investigating
We are investigating an outage for sms alert notifications. Email and webhook notifications are not impacted and continue to function.
Posted Nov 16, 2024 - 20:05 UTC
This incident affected: Tracker Data Pipeline (Alert Processing).