Issues searching for trackers for large inventory customers
Incident Report for Tive
Resolved
The fix has been implemented and device searches should now perform well for all customers.
Posted Dec 16, 2023 - 00:22 UTC
Identified
We believe we've identified the root cause and are working on testing and deploying a resolution.
Posted Dec 16, 2023 - 00:13 UTC
Investigating
We're investigating reports from customers with large inventories of slowdowns and timeouts when searching for trackers within the platform.
Posted Dec 15, 2023 - 22:40 UTC
This incident affected: Platform (Web Application).