Service Degradation: Salesforce Outage Impacting Alert Escalations Identified

Incident Report for Tive

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 19:04 UTC

Monitoring

All systems impacted by the earlier third-party Salesforce outage are now fully restored and operating normally.

Monitoring Services and Customer Support Teams are back at full capacity, and our team is actively monitoring performance to ensure stability.
If you have any questions, please contact monitoringescalation@tive.com or reach out to your account representative.
Posted Sep 16, 2026 - 16:21 UTC

Identified

We are currently experiencing intermittent system degradation due to an ongoing third-party Salesforce outage. This is temporarily impacting our Monitoring Services, and Customer Support Team's.

Customer Action: We recommend remaining extra vigilant with active shipments and high-value cargo until full functionality is restored, which is expected within the coming hours.

For immediate support or urgent shipment anomalies, please contact monitoringescalation@tive.com or reach out to your account representative. Next update will be provided upon full service restoration.
Posted Sep 16, 2026 - 13:13 UTC
This incident affected: Support & Managed Services.