Platform is down due to slowdown in data pipeline
Incident Report for Tive
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 22:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We are still seeing some delays in data processing, but no data has been lost.
Posted Oct 04, 2023 - 20:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2023 - 19:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2023 - 19:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2023 - 18:39 UTC
Investigating
We are currently investigating this issue.
Posted Oct 04, 2023 - 18:37 UTC
This incident affected: Platform (Web Application, APIs, Report Generation) and Tracker Data Pipeline (Data Ingestion & Processing, Webhooks & Integrations, Alert Processing, Ocean & Air Data).